Post by Saile » Sun Nov 01, 2015 6:06 am

Hi,

Our server did an upgrade automatically early this week (my guess) and we have found the requests or POSTS on our opencart websites have gone very slow.

When a user submits and order or even when admin updates and order, it takes a very long time to update which was never the case previously.

I have checked the server status and all seems fine however someone told me the SQL database could be under load or changed in configuration therefore causing issues. I am really not sure what to do and can't seem to find much help online.

Active Member

Posts

Joined
Thu Jan 19, 2012 8:19 am

Post by EvolveWebHosting » Sun Nov 01, 2015 10:43 am

Saile wrote:Hi,

Our server did an upgrade automatically early this week (my guess) and we have found the requests or POSTS on our opencart websites have gone very slow.

When a user submits and order or even when admin updates and order, it takes a very long time to update which was never the case previously.

I have checked the server status and all seems fine however someone told me the SQL database could be under load or changed in configuration therefore causing issues. I am really not sure what to do and can't seem to find much help online.
You'll need to provide more details. Your domain, your hosting plan (shared hosting, VPS, Dedicated) and then someone could probably help you out.

Image
Hosting and Domain Specials until 01/01/2021 https://www.evolvewebhost.com/blog/blac ... riday_2020
Detailed guide on how to install Opencart


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA

Post by Saile » Sun Nov 01, 2015 11:28 am

PM Sent,

Its a VPS but in a shared environment

Active Member

Posts

Joined
Thu Jan 19, 2012 8:19 am
Who is online

Users browsing this forum: No registered users and 27 guests