Post by bkpie » Tue Oct 13, 2015 12:06 am

Hi, I have converted from an oscommerce to an opencart store. Everything seems to work well except when in admin you go to reports-customers-orders It totally locks up site. I think my db is missing something when they migrated the database to opencart. The regular customer order history works fine. I am not good with sql and when I try to run that report I get a long sql error. I will attach. So many times when all these sql errors happen I find out it is one missing thing causing them all. Can anyone decipher this mess to see what I am missing? Thanks Error File attached.

Newbie

Posts

Joined
Wed Apr 29, 2015 11:06 pm

Post by straightlight » Tue Oct 13, 2015 12:18 am

This type of error was already reported quite a few times, look at this solution here:

http://forum.opencart.com/viewtopic.php ... ay#p584668

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by bkpie » Tue Oct 13, 2015 9:59 am

I have already been there and had the editing orders problems as in that post but got that resolved. I can edit orders fine now without the sql gone away error. So I think this could be different.. Plus I have already gone to the hosting company.

Newbie

Posts

Joined
Wed Apr 29, 2015 11:06 pm
Who is online

Users browsing this forum: No registered users and 15 guests