Post by mar24 » Mon Aug 24, 2015 9:09 pm

Just a small problem but i just cant find a right place where to change flags width and height. There should be space between w and h but where is the fags css.

<li><a href="en"><img src="image/flags/gb.png" alt="English" title="English" width="16"height="11"/> English</a></li>

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am

Post by viethemes » Mon Aug 24, 2015 10:41 pm

Are you are using the default theme or a custom theme?

http://www.viethemes.com - OpenCart turtorials, news, tips and stricks, extension

Our extensions:
Visual Theme Editor - Powerful tool for customizing style of any theme visually
Live Theme Editor - Customize layout, colors, backgrounds, fonts of the default theme
Theme Animation - Animation Editor for any theme

Extra Positions PRO, Custom JavaScript, Custom CSS and others


User avatar
Active Member

Posts

Joined
Thu Jan 08, 2015 12:17 pm


Post by mar24 » Mon Aug 24, 2015 10:49 pm

Default and just cant find a right spot where to separate language width="16" height="11" just needs 1 space :)

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am

Post by straightlight » Mon Aug 24, 2015 10:51 pm

I could not find any results on OC v2.0.3.1 release regarding width and height stick together. Which OC version are you using and also on which tpl file you found this issue?

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by mar24 » Mon Aug 24, 2015 10:52 pm

ver 2.0.1.1

Language is not english but just same problem i need a place where to change it because they are all in the same place.
Where is written language width="16" height="11"

just could not find it in language.tpl or where the hell is example <li><a href="en"><img src="image/flags/gb.png" alt="English" title="English" width="16"height="11"/> English</a></li>

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am

Post by straightlight » Mon Aug 24, 2015 11:25 pm

If the language is not English, then it is a contributed module. I would suggest to contact the original author from which translated the linguistic package to clarify corrections of these issues.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by mar24 » Mon Aug 24, 2015 11:44 pm

But where i could find this line ...
method="post" enctype="multipart/form-data" id="language">
<div class="btn-group">
<button class="btn btn-link dropdown-toggle" data-toggle="dropdown">
<ul class="dropdown-menu">
<li><a href="en"><img src="image/flags/gb.png" alt="English" title="English" width="16" height="11"/> English</a></li>

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am

Post by straightlight » Tue Aug 25, 2015 12:02 am

catalog/view/theme/<your_theme>/template/common/language.tpl file.

The most generated errors being found on Opencart forum originates from contributed programming. The increased post counters are caused by redundancies of the same solutions that were already provided prior.


Regards,
Straightlight
Opencart.com Administrator / Quality Assurance Analyst / Programmer / Opencart Tester


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by mar24 » Tue Aug 25, 2015 1:59 am

i need lines like this "image/flags/gb.png" alt="English" title="English" width="16"height="11"/> English</a></li>

i cant change it in here language.tpl
<ul class="dropdown-menu">
<?php foreach ($languages as $language) { ?>
<li><a href="<?php echo $language['code']; ?>"><img src="image/flags/<?php echo $language['image']; ?>" alt="<?php echo $language['name']; ?>" title="<?php echo $language['name']; ?>" /> <?php echo $language['name']; ?></a></li>
<?php } ?>

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am

Post by mar24 » Tue Aug 25, 2015 4:40 am

Problem line is like this
<img src="image/flags/ru.png" alt="" title="Russian" width="16" height="11"width="16" height="11">
need to delete extra w and height

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am

Post by mar24 » Tue Aug 25, 2015 4:56 am

PROBLEM SOLVED!

New member

Posts

Joined
Sun Feb 01, 2015 3:19 am
Who is online

Users browsing this forum: Atlantius, grgr and 26 guests