Post by ClosedCart » Sat Aug 15, 2015 2:43 pm

the www version looks fine, but the https version looks like this... and I prefer to use the https version

Image

New member

Posts

Joined
Tue Jun 02, 2015 9:11 pm

Post by qahar » Sat Aug 15, 2015 5:12 pm

Based on the screenshoot, my prediction is the page load stylesheet with prefix http:// when access https
If you can provide the site link it would be much easier to look

User avatar
Expert Member

Posts

Joined
Tue Jun 29, 2010 10:24 pm
Location - Indonesia

Post by monktoast » Sat Aug 15, 2015 5:25 pm

Clear cache and reload page. Works for me when this happens

New member

Posts

Joined
Thu Aug 13, 2015 1:01 pm

Post by panzerjeffrey » Sat Aug 15, 2015 6:37 pm

Do you have maintenance mode on [admin/settings/server]? If so turn it off.

Did you correctly modify the admin/config.php and config.php after installing your SSL?

Newbie

Posts

Joined
Wed Aug 12, 2015 7:18 am
Who is online

Users browsing this forum: No registered users and 13 guests