Post by ameenov » Mon Aug 03, 2015 5:43 pm

I noticed that the add to cart message not showing. But i do not know why! i would like to know where is the mistake so i can fix it.

Note: The item goes to the shopping cart but it is not showing any message that it got added

http://beautieshair.com/demo/index.php? ... duct_id=66

Newbie

Posts

Joined
Sat May 23, 2015 5:49 pm

Post by yodapt » Mon Aug 03, 2015 6:51 pm

This error pops up when adding to cart :

Code: Select all

Fatal error:  Class 'Journal2Utils' not found in /home/beauties/public_html/demo/vqmod/vqcache/vq2-system_modification_catalog_controller_checkout_cart.php on line 383

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm


Post by viethemes » Mon Aug 03, 2015 8:48 pm

You can remove the file system/da_journal2.ocmod.xml and go to admin > Extensions > Modifications > click on the Refresh button.

http://www.viethemes.com - OpenCart turtorials, news, tips and stricks, extension

Our extensions:
Visual Theme Editor - Powerful tool for customizing style of any theme visually
Live Theme Editor - Customize layout, colors, backgrounds, fonts of the default theme
Theme Animation - Animation Editor for any theme

Extra Positions PRO, Custom JavaScript, Custom CSS and others


User avatar
Active Member

Posts

Joined
Thu Jan 08, 2015 12:17 pm


Post by ameenov » Wed Aug 05, 2015 6:00 pm

yodapt wrote:This error pops up when adding to cart :

Code: Select all

Fatal error:  Class 'Journal2Utils' not found in /home/beauties/public_html/demo/vqmod/vqcache/vq2-system_modification_catalog_controller_checkout_cart.php on line 383
viethemes wrote:You can remove the file system/da_journal2.ocmod.xml and go to admin > Extensions > Modifications > click on the Refresh button.


Thank you very much, it is working now :-*

Newbie

Posts

Joined
Sat May 23, 2015 5:49 pm

Post by bala87 » Fri Aug 07, 2015 3:53 pm

Hi. I have the same issue. When i add the product to cart it doesnt show. I have to refresh the page to see it in the cart.

Also I have an extension added. Quickshop. When i add products from that it keep loading forever. When i refresh the page the product gets added to cart.

Pls help...

Newbie

Posts

Joined
Fri Aug 07, 2015 3:47 pm
Who is online

Users browsing this forum: No registered users and 24 guests