Post by ClosedCart » Sat Jun 13, 2015 5:27 am

I just dont like it, sure the layout is more pretty and everything, but there are no extensions compatible at all for it for my linking. All the cool extensions are for 1.5.

I need to know, anyway to downgrade?

New member

Posts

Joined
Tue Jun 02, 2015 9:11 pm

Post by rph » Sat Jun 13, 2015 5:42 am

Your best bet would be to restore any backup you made before the upgrade. Otherwise you would have to manually rebuild the database to match 1.5.x.

-Ryan


rph
Expert Member

Posts

Joined
Fri Jan 08, 2010 5:05 am
Location - Lincoln, Nebraska

Post by ClosedCart » Sat Jun 13, 2015 6:42 pm

rph wrote:Your best bet would be to restore any backup you made before the upgrade. Otherwise you would have to manually rebuild the database to match 1.5.x.
In that case, I'm screwed. Oh well, thanks anyway. I just hope there is more extension support for this version.

New member

Posts

Joined
Tue Jun 02, 2015 9:11 pm

Post by vinylperfection » Sun Jun 14, 2015 2:50 am

use import/export

create a new 1.5 store on a separate folder.
download the 2.0 xls file from the admin side.

download a blank xls file from the 1.5 site.
input data from the 2.0 xls to the 1.5 xls
import into the 1.5 store.

I hope this makes sense... been a long day.
But that's how I moved the store data.

The only thing you will lose is the customer information/accounts but for me its not essential and customers can make new accounts if they need to.

New member

Posts

Joined
Mon Oct 04, 2010 11:55 pm
Who is online

Users browsing this forum: No registered users and 58 guests