Post by kalessaradan » Fri May 22, 2015 4:57 am

Hey guys,
Since the update to version 2 of Opencart we have been having some date formatting issues. It didn't come to my attention until a customer replied back to our Order Shipment email, and I saw this <see below>. Anyone have this issue before, and is there a known solution? Thanks!

Order ID: 41243
Date Ordered: 15pm31America/Los_Angeles_f2015Fri, 15 May 2015 19:37:34 -070005pm31_34072015Fri, 15 May 2015 19:37:34 -070031

Your order has been updated to the following status:
Shipped

The comments for your order are:
Order Shipped on 05/18/2015 via Priority Mail Tracking Number is: 9405511899562344213207

Please reply to this email if you have any questions.

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm

Post by aljawaid » Fri May 22, 2015 6:13 am

Hello

Check this post for the solution :)

http://forum.opencart.com/viewtopic.php?f=190&t=143115

Total e-commerce newbie bravely testing OC v2.0.3.1 before rolling it live...getting there slowly, somehow. Maybe not. I dunno.


Active Member

Posts

Joined
Fri Oct 10, 2014 10:33 pm
Location - UK

Post by kalessaradan » Sat May 30, 2015 2:53 am

So this did fix the order invoice that the customer receives when they first place an order, but I am still having the same issue whenever the customer receives the order update email. For example, when we ship the order and they receive the email with the tracking information, this is what that email looks like.

Order ID: 41550
Date Ordered: 29am31America/Los_Angeles_f2015Fri, 29 May 2015 11:44:20 -070005am31_20112015Fri, 29 May 2015 11:44:20 -070031

Your order has been updated to the following status:
Shipped

The comments for your order are:
Order Shipped on 05/29/2015 via Priority Mail Tracking Number is: 1

Please reply to this email if you have any questions.

New member

Posts

Joined
Tue Aug 17, 2010 12:12 pm
Who is online

Users browsing this forum: No registered users and 10 guests