Post by ablain » Thu Feb 19, 2015 12:17 pm

Hi,

I'm having a problem. When a client makes an order, the client and I are both receiving two identical emails when we are suppose to receive only one each. One confirmation sent to the client and one notification to the Admin.

Is this a know bug?

Thanks!

OC 2.0.1.1
Last edited by ablain on Thu Feb 19, 2015 11:55 pm, edited 1 time in total.

New member

Posts

Joined
Sun Jul 03, 2011 1:51 am

Post by imdevlper18 » Thu Feb 19, 2015 8:22 pm

you need to check your code in catalog/model/checkout/order.php
If this code is modified may be you are getting this issue.
For opencart help: imdevlper18@gmail.com

Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm

Post by ablain » Thu Feb 19, 2015 11:54 pm

Well I did not made any changes to order.tpl. So were could this comes from? I'm kinda out of ideas...

New member

Posts

Joined
Sun Jul 03, 2011 1:51 am

Post by imdevlper18 » Thu Feb 19, 2015 11:59 pm

They must be coming from vqmod xml file.
You can send me details at imdevlper18@gmail.com

Opencart Extensions | Professional opencart support | Support Ticket | support@cartbinder.com


User avatar
Active Member

Posts

Joined
Sun May 11, 2014 2:04 pm

Post by BrettMW » Fri Feb 20, 2015 2:50 am

Hi ablain,

Is there a file vqmod/vqcache/vq2-catalog_model_checkout_order.php ? If so check that for any differences from catalog/model/checkout/order.php.

Website | Follow us on LinkedIn


User avatar
New member

Posts

Joined
Thu Feb 19, 2015 10:03 am


Post by BrettMW » Fri Feb 20, 2015 1:53 pm

Hi Ablain,

Do you have any files in the system/modification folder?

This is the folder used by OCMOD (the in-built replacement for vQmod).

Website | Follow us on LinkedIn


User avatar
New member

Posts

Joined
Thu Feb 19, 2015 10:03 am

Who is online

Users browsing this forum: No registered users and 16 guests