Post by Greg Houston » Sat Feb 07, 2015 11:54 am

I have updated my header.tpl and footer.tpl. Looking at them on my server they have uploaded successfully with the changes. However the changes are not showing up on my site itself. My hosting service doesn't have any sort of caching and it isn't a browser caching issue. The updated changes don't appear in any browser I look at it with. Any ideas? Does open cart cache the tpl files?

Changes to the CSS are updating just fine. Also, changes to featured.tpl are taking effect which makes the fact that changes to header.tpl and footer.tpl not working all the more confusing.
Last edited by Greg Houston on Sat Feb 21, 2015 4:09 am, edited 1 time in total.

User avatar
New member

Posts

Joined
Fri Oct 31, 2014 4:40 am


Post by yodapt » Sat Feb 07, 2015 12:40 pm

Are you using any mods? They might be overlapping those changes.

Opencart Developer - My Extension Showcase
Contact me at aeon.yoda@gmail.com


User avatar
Active Member

Posts

Joined
Fri Jun 17, 2011 6:39 pm


Post by Greg Houston » Sat Feb 07, 2015 12:52 pm

The only mod I have is a blog, but it doesn't effect the header.tpl or footer.tpl.

User avatar
New member

Posts

Joined
Fri Oct 31, 2014 4:40 am


Post by Greg Houston » Sat Feb 07, 2015 12:54 pm

But you got me looking in the right place. I clicked on "Clear" and "Refresh" in Modifications and my tpl files updated. Thanks. :)

User avatar
New member

Posts

Joined
Fri Oct 31, 2014 4:40 am

Who is online

Users browsing this forum: No registered users and 48 guests