Post by saltsalty » Mon Jan 12, 2015 4:29 am

Hi,

I had version 2 on a test site and uninstalled it to upload the latest release in December,

But every time i upload i get the following error:

Warning: require_once(/home/food2goscotland/public_html/system/startup.php) [function.require-once]: failed to open stream: Permission denied in /home/funky/public_html/index.php on line 17

Fatal error: require_once() [function.require]: Failed opening required '/home/food2goscotland/public_html/system/startup.php' (include_path='.:/usr/lib/php') in /home/funky/public_html/index.php on line 17

The website is www.funkyballoons.co.uk

Any suggestions what i am doing wrong?

New member

Posts

Joined
Fri Mar 16, 2012 5:32 pm


Post by melbagnato » Mon Jan 12, 2015 12:28 pm

Check your file and directory permissions.

- Mel

http://online.enterpriseconsulting.com.au

Site with OpenCart extensions & code downloads, many new extensions coming soon!
Follow us on twitter for more updates

Image


User avatar
Active Member

Posts

Joined
Wed Jan 13, 2010 1:39 pm
Location - Melbourne
Who is online

Users browsing this forum: DataWest and 40 guests