Post by ManchesterGuy786 » Sun Jan 04, 2015 6:55 pm

Has anyone experienced the same issue where if a review is submitted - the green confirmation message is not displayed when it goes through however - any errors display if the inputs are wrong.


Posts

Joined
Wed Dec 31, 2014 2:07 am

Post by opencarthow.com » Sun Jan 04, 2015 8:57 pm

ManchesterGuy786 wrote:Has anyone experienced the same issue where if a review is submitted - the green confirmation message is not displayed when it goes through however - any errors display if the inputs are wrong.
Could you provide your site url, so we can take a look at it closer?

Our free extensions:
Advanced Layout System, Display Raw Product Description in Product List, Minimum Order Amount Requirement, Add to Wish List Redirect for Anonymous Customer


User avatar
Active Member

Posts

Joined
Fri Nov 28, 2014 10:41 am


Post by onlinemarketer » Mon Jan 05, 2015 8:39 am

Sorry for the different username - managed to retrieve old account!

Here is the domain

http://tinyurl.com/ovbylex

Active Member

Posts

Joined
Sat May 14, 2011 8:21 pm

Post by onlinemarketer » Mon Jan 05, 2015 8:40 am

The review get submitted to admin but shows no confirmation

Active Member

Posts

Joined
Sat May 14, 2011 8:21 pm

Post by opencarthow.com » Tue Jan 06, 2015 1:01 am

onlinemarketer wrote:The review get submitted to admin but shows no confirmation
Hi,
I saw the problem in your site. But I need a temporary admin account and a temporary FTP account to take a look at it closer. If you want me to fix it, you can send the accounts via: OpenCart How Contact.

Our free extensions:
Advanced Layout System, Display Raw Product Description in Product List, Minimum Order Amount Requirement, Add to Wish List Redirect for Anonymous Customer


User avatar
Active Member

Posts

Joined
Fri Nov 28, 2014 10:41 am


Post by onlinemarketer » Tue Jan 06, 2015 7:22 am

wow! what a super-helpful dude! i'll send you over the details shortly!

Active Member

Posts

Joined
Sat May 14, 2011 8:21 pm

Post by onlinemarketer » Wed Jan 07, 2015 8:56 am

Hey, the guy in the bugs forum figured it out - I had email when review submitted selected in the settings - this seems to break the green confirmation banner - give it a go on your open cart, could be fixed with an OCMod while the guys work to get this bug fixed.

Active Member

Posts

Joined
Sat May 14, 2011 8:21 pm

Post by stsepelin » Sun Feb 08, 2015 7:04 am

onlinemarketer wrote:Hey, the guy in the bugs forum figured it out - I had email when review submitted selected in the settings - this seems to break the green confirmation banner - give it a go on your open cart, could be fixed with an OCMod while the guys work to get this bug fixed.
Wow! Thank you for your answer!

Newbie

Posts

Joined
Mon Jun 17, 2013 4:56 pm

Post by thefmk » Sun Feb 08, 2015 8:09 am

viethemes wrote: You can try with this solution:
Edit file catalog\model\catalog\review.php, find

Code: Select all

$mail->setTo(array($this->config->get('config_email')));
and replace with

Code: Select all

$mail->setTo($this->config->get('config_email'));

Newbie

Posts

Joined
Tue Feb 03, 2015 2:48 am
Who is online

Users browsing this forum: No registered users and 43 guests