Post by cuscomel » Fri Dec 12, 2014 5:29 am

Hello,

I have a problem with image uploading and editing.

When I click image manager doesnt work without any error.

I found something in Filezilla, when I delete cache and catalog photos from image folder it works just few minutes.After two or three image upload it breaks again and doesn't work..

I reinstall opencart but problem is the same..
File permissons are OK.

Do you have any idea or solution please help ?

Image

Newbie

Posts

Joined
Thu Dec 11, 2014 4:42 am

Post by jfc.kih » Mon Jan 19, 2015 3:02 am

Hi,

Im having the same problem; after uploading two-three (large) images, the image manager wont start again. When clicking on the image icon, nothing happens...

Does anyone have a solution?

Newbie

Posts

Joined
Mon Jan 19, 2015 1:59 am

Post by JBoostR » Mon Jan 26, 2015 5:56 am

I'm having the same problem has anyone got to the bottom of this?

Newbie

Posts

Joined
Tue Jan 13, 2015 4:05 am

Post by onlinemarketer » Mon Jan 26, 2015 8:03 am

could it be the type of files you are uploading? maybe try uploading a few smaller jpg files and see if the same thing happens.

Active Member

Posts

Joined
Sat May 14, 2011 8:21 pm

Post by cwswebdesign » Mon Jan 26, 2015 8:07 am

Are you fully upgraded to v2.0.1.1? I've seen it on some of the early 2.0 releases but not with 2.0.1.1

Dl

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.

Thanks!


User avatar
Active Member

Posts

Joined
Sun Dec 11, 2011 12:26 am
Location - USA

Post by JBoostR » Mon Jan 26, 2015 8:36 am

Well solved my problem, I altered the php.ini file to the following and put in the root AND the admin folder.
Now I can finally start trying out Opencart!!

Code: Select all

magic_quotes_gpc = Off;
register_globals = Off;
default_charset	= UTF-8;
memory_limit = 512M;
max_execution_time = 36000;
upload_max_filesize = 999M;
safe_mode = Off;
mysql.connect_timeout = 20;
session.use_only_cookies = On;
session.use_trans_sid = Off;
session.cookie_httponly = O;
session.gc_maxlifetime = 172800;
allow_url_fopen = on;
;display_errors = 1;
;error_reporting = E_ALL;
max_input_vars = 5000;
max_input_time = 300;
post_max_size = 64M;

Newbie

Posts

Joined
Tue Jan 13, 2015 4:05 am
Who is online

Users browsing this forum: No registered users and 7 guests