Post by postidol » Thu Dec 11, 2014 2:15 am

Hey All,

First off let me say thank you to the OC team for creating an awesome system. Your work is always appreciated.

Having said that I love the promise of OC2 and am working with it now. All is great. But I have one odd issue.

I can't seam to delete files from the server. For example if I want to upload a different image and delete the old one, I select the old one in the box and click the delete button and nothing happens. Any idea what could be the issue?

I instantly thought it was a permission issue, but I tried CHMOD 755 and 777 on the images folder and still no luck.

Any help would be greatly appreciated.

Thank you in advance!

New member


Thu May 30, 2013 1:51 am

Post by cwswebdesign » Thu Dec 11, 2014 7:23 am

Which version of 2.x are you using? v2.0.0.0 caused issues for me too but I haven't seen it since.

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.


User avatar
Active Member


Sun Dec 11, 2011 12:26 am
Location - USA
Who is online

Users browsing this forum: No registered users and 49 guests