Post by mooseBurrito » Wed Jun 22, 2022 2:03 pm

Hello,
I am new to OpenCart and I wanted to disable a modification in this project I was handed. After disabling and refreshing I have been locked out of the OpenCart panel. Every time I try to login the site goes to this url /admin/index.php?route=common/dashboard&token=KqRGFkaiOvYL3OFpdp8O4h2bZ9iuw8xz and gets stuck. Then when I go back in the browser I get the login screen with the Invalid token session. Please login again. error. Not sure how to proceed and any help would be greatly appreciated!
Last edited by mooseBurrito on Thu Jun 23, 2022 2:44 pm, edited 1 time in total.

Newbie

Posts

Joined
Wed Jun 22, 2022 11:15 am

Post by paulfeakins » Wed Jun 22, 2022 7:50 pm

Could be a lot of things but the one that springs to mind is this one: viewtopic.php?f=202&t=223201

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom

Post by mooseBurrito » Thu Jun 23, 2022 1:14 pm

I have fixed this issue by clearing the system/modifications then enabling the modifications one by one until I found the problem mod. It turns out it was the Square (OpenCart 2.2.0.0) mod.

Newbie

Posts

Joined
Wed Jun 22, 2022 11:15 am

Post by paulfeakins » Thu Jun 23, 2022 5:52 pm

mooseBurrito wrote:
Thu Jun 23, 2022 1:14 pm
I have fixed this issue by clearing the system/modifications then enabling the modifications one by one until I found the problem mod. It turns out it was the Square (OpenCart 2.2.0.0) mod.
Good find and thanks for reporting back!

For quick, professional OpenCart support please email info@antropy.co.uk


User avatar
Guru Member
Online

Posts

Joined
Mon Aug 22, 2011 11:01 pm
Location - Reigate, Surrey, United Kingdom
Who is online

Users browsing this forum: No registered users and 10 guests