Post by tina86 » Sat Aug 31, 2019 5:20 pm

Hi Guys,
I need a little help please. I am running opencart 2.3.02 and have set it up in both English and French. However, I have one thing that I just cannot seem to resolve. The shipping estimator is enabled in Order Totals. It works perfectly in English. If you swap the language to French the shipping estimator appears and allows you to select country/department/ postal code. If you then click on the button to get the rates nothing happens. I am assuming it is a problem with the button link maybe but don't really know where to look. Any thoughts or suggestions please??

User avatar
Newbie

Posts

Joined
Sat Aug 31, 2019 5:01 pm

Post by OSWorX » Sat Aug 31, 2019 8:17 pm

I would say there is something wrong with the french trnslation (file).

Custom Development | Individuelle Entwicklung | Support & Bugfixes

Image Image Image


User avatar
Guru Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria

Post by tina86 » Thu Sep 05, 2019 7:00 pm

Thanks for the suggestion.That was were I looked first. However it would appear that the French traslation extension only affects text files.

User avatar
Newbie

Posts

Joined
Sat Aug 31, 2019 5:01 pm

Post by tina86 » Tue Sep 10, 2019 11:13 pm

I stand corrected. It was in the translation file after all. Simply changed 'Appliquer l\'expédition'; to 'Appliquer lexpédition'; and it all worked.

User avatar
Newbie

Posts

Joined
Sat Aug 31, 2019 5:01 pm

User avatar
Guru Member
Online

Posts

Joined
Mon Jan 11, 2010 10:52 pm
Location - Austria
Who is online

Users browsing this forum: No registered users and 11 guests