Page 1 of 1

Set premissions for config.php

Posted: Thu Feb 14, 2013 10:26 pm
by Pukka
Hi, I installed XAMPP v 1.8.1 Control Panel v3.1.0 3.1.0 on Windows 7 Professional 32-bit. I was following along with a YT tutorial: Install Opencart on XAMPP [Windows tutorial]. In my installation of Opencart on my computer everything is checked green with the exception of Step 3. How do I set the permissions for config.php? Please see image attachment to see what I'm referring too. Thanks help greatly appreciated. ;)
xampp config php.png

xampp config php.png (8.01 KiB) Viewed 821 times


Re: Set premissions for config.php

Posted: Thu Feb 14, 2013 10:46 pm
by ChetanCx
have you considered reading install.txt file ( instruction file ) its clearly written there
Rename config-dist.php to config.php and admin/config-dist.php to admin/config.php

Re: Set premissions for config.php

Posted: Thu Feb 14, 2013 11:12 pm
by Pukka
ChetanCx wrote:have you considered reading install.txt file ( instruction file ) its clearly written there
Rename config-dist.php to config.php and admin/config-dist.php to admin/config.php
:-[ no I did not as I stated, "I was following along a YT tutorial on installing Opencart on XAMPP [Windows tutorial]", so the Youtube channel author didn't mention these additional steps. He only showed how to enable CURL since it wasn't checked green in his YT tutorial. What you have stated still has not effectively changed the Status warning Missing after I renamed the config-dist.php and the config-dist.php in admin folder to config.php. What else am I doing wrong?

Re: Set premissions for config.php

Posted: Thu Feb 14, 2013 11:43 pm
by ChetanCx
restart xampp, may be that can help

Re: Set premissions for config.php

Posted: Fri Feb 15, 2013 9:37 am
by Pukka
ChetanCx wrote:restart xampp, may be that can help
:choke: sigh following your suggestion I now have the following issue with Xampp:

Image