Page 1 of 1

From v1.4.8 to v1.5.5.1 is it POSSIBLE?

Posted: Fri Feb 08, 2013 4:17 pm
by StefanoPM
Hi there,

my shop is based on the 1.4.8 version and works fine. Is it possible to update it to the most recent version safely?

I'd like to add new modules but for most of them my version is too old.

I wish to thank you in advance for any information.

Re: From v1.4.8 to v1.5.5.1 is it POSSIBLE?

Posted: Fri Feb 08, 2013 5:37 pm
by raymondization
If you have 1.4.x and want to upgrade to 1.5.x, You need to use the script here:
http://forum.opencart.com/viewtopic.php?f=2&t=50292