Post by emptybucket » Wed Jan 13, 2010 7:20 am

I know this might be a simple fix for many so for that, I'm sorry.

When I uploaded the OpenCart file to my root directory, and went to my site, i get "PHP5.1+ Required".

I'm thinking it means my hosting company (1and1) isn't running the most recent PHP.

Any other ideas?

Newbie

Posts

Joined
Wed Jan 13, 2010 6:33 am

Post by scot80 » Wed Jan 13, 2010 2:51 pm

1und1 has php4 and php5 installed. I had the same problem. Put this code in your .htaccess file:

Code: Select all

AddType x-mapp-php5 .php
AddHandler x-mapp-php5 .php

Active Member

Posts

Joined
Fri Nov 06, 2009 12:14 am
Location - Germany

Post by emptybucket » Wed Jan 13, 2010 11:16 pm

Thank you. I'll give that a try.

Newbie

Posts

Joined
Wed Jan 13, 2010 6:33 am

Post by giactinh » Tue Sep 14, 2010 7:33 pm

I'm using Bluehost hosting, open carts installed version 1.48b, but PHP5.1 + Required error when installing, how to fix this error, I find the file. htaccess not found in the host, would be supported Thanks a lot

Newbie

Posts

Joined
Tue Sep 14, 2010 7:24 pm

Post by opencartArab » Wed Sep 15, 2010 4:37 pm

giactinh wrote:I'm using Bluehost hosting, open carts installed version 1.48b, but PHP5.1 + Required error when installing, how to fix this error, I find the file. htaccess not found in the host, would be supported Thanks a lot
contact with Bluehost to view (.htaccess) file.

التعليمات باللغة العربية على الرابط التالي
https://www.opencartarab.com/docs
استضافة اوبن كارت العرب
https://host.opencartarab.com


Expert Member

Posts

Joined
Thu Apr 01, 2010 3:31 am
Who is online

Users browsing this forum: No registered users and 9 guests