Post by fireatwire » Thu Aug 23, 2012 3:23 pm

I tried to upgrade from 1.4.9.6 to 1.5.4.1, but I get this error message:

Code: Select all

Could not Execute: ALTER TABLE option_value ADD image varchar(255) NOT NULL COMMENT '' COLLATE utf8_bin AFTER option_id; 
Table 'storedb.option_value' doesn't exist
I followed every step as quoted in the upgrade instructions until I got this message ???

New member

Posts

Joined
Wed Feb 03, 2010 5:21 am

Post by MarketInSG » Thu Aug 23, 2012 8:47 pm

don't follow the upgrade file. it's out of date. to upgrade, you need to upgrade from v1.4 to v1.5.1 and from v1.5.1 to v1.5.4


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by fireatwire » Thu Aug 23, 2012 9:07 pm

MarketInSG wrote:don't follow the upgrade file. it's out of date. to upgrade, you need to upgrade from v1.4 to v1.5.1 and from v1.5.1 to v1.5.4
Thanks for your reply. I will try that!
Thought it would be possible to do it in one step.

New member

Posts

Joined
Wed Feb 03, 2010 5:21 am

User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by Rainforest » Sat Aug 25, 2012 8:06 am

but the instructions clearly say you can install from as far back as 1.3.2? ???
confused.png

confused.png (84.23 KiB) Viewed 1526 times


Active Member

Posts

Joined
Fri Jan 28, 2011 3:50 am

Post by Qphoria » Sat Aug 25, 2012 9:03 am

MarketInSG wrote:don't follow the upgrade file. it's out of date. to upgrade, you need to upgrade from v1.4 to v1.5.1 and from v1.5.1 to v1.5.4
You can upgrade direct to 1.5.4.1
Upload all 1.5.4.1 (or later) files to your site
Run the beta 3 upgrade script first
then the built in upgrade script that comes with 1.5.4.1 (or whatever latest version)

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by MarketInSG » Sat Aug 25, 2012 9:28 am

Qphoria wrote:
MarketInSG wrote:don't follow the upgrade file. it's out of date. to upgrade, you need to upgrade from v1.4 to v1.5.1 and from v1.5.1 to v1.5.4
You can upgrade direct to 1.5.4.1
Upload all 1.5.4.1 (or later) files to your site
Run the beta 3 upgrade script first
then the built in upgrade script that comes with 1.5.4.1 (or whatever latest version)
thanks a lot :) didn't know we could jump straight to 1.5.4.1.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore
Who is online

Users browsing this forum: No registered users and 9 guests