Post by coen1234 » Mon Jun 11, 2012 4:40 pm

I,ve just uploaded the new 1.5.3.1. OC files to updatee my cart but i've got the following errors:

Warning: is_dir() [function.is-dir]: open_basedir restriction in effect. File(/) is not within the allowed path(s): (/usr/share/php:/home/mysite.nl/:/usr/share/pear:/usr/sbin:/usr/bin:/bin:/tmp:/etc/phpmyadmin:/usr/lib/php4:/usr/lib/php5:/opt/ioncube/lib) in /home/mysite.nl/public_html/mysite/install/model/upgrade.php on line 183

Warning: Cannot modify header information - headers already sent by (output started at /home/mysite.nl/public_html/mysite/install/model/upgrade.php:183) in /home/mysite.nl/public_html/mysite/system/engine/controller.php on line 28

Warning: Cannot modify header information - headers already sent by (output started at /home/mysite.nl/public_html/mysite/install/model/upgrade.php:183) in /home/mysite.nl/public_html/mysite/system/engine/controller.php on line 29

Can someone tell me what to do?

Thanks.

New member

Posts

Joined
Thu Mar 08, 2012 3:05 am

Post by Steven_B » Fri Jul 06, 2012 10:12 pm

Hi Coen123,

I just experienced the same error after upgrade to 1.5.3.1 on one of my sites, while my others went perfectly fine.
The upgrade seemed to go fine though.

Did you ever find out what caused this?

Many thanks,
Steven

User avatar
New member

Posts

Joined
Sat Apr 28, 2012 7:08 pm
Location - Cape Town, South Africa
Who is online

Users browsing this forum: No registered users and 13 guests