Post by Digital Sushi » Mon May 14, 2012 8:26 pm

Opencart version: 1.5.1.3

I upgraded my entire website to 1.5.2.1, but some of the modules/plugins I use are not compatible with is - forcing me to downgrade to 1.5.1.3. Until I can get newer versions of these, 2.1 is useless to me.

What has attracted me most to 1.5.2.1 is the order editing. Is there any way to integrate just this into 1.5.1.3?
Last edited by Digital Sushi on Wed May 16, 2012 4:57 am, edited 1 time in total.

Active Member

Posts

Joined
Mon Oct 18, 2010 10:23 pm
Location - South Africa

User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am

Who is online

Users browsing this forum: No registered users and 20 guests