Post by daniel66 » Fri Aug 21, 2009 3:32 am

Hi,

How I can change cURL to "ON" . I am using Wamp in my PC.

Br,
Daniel

Newbie

Posts

Joined
Fri Aug 21, 2009 3:24 am

Post by kdmp » Fri Aug 21, 2009 5:03 am

Should be enabled by default. I use UniServer so I don't know if it will be in the same place. You are looking for the php.ini file.

In UniServer it can be found here: udrive/usr/local/php

Edit it and make sure there is no ; before extension=php_curl.dll

Kevin Davidson
Purolator Shipping Module
Canpar Shipping Module
VQMod - Paypal Transaction ID to Payment Details


Active Member

Posts

Joined
Thu Jun 04, 2009 10:40 am
Location - Ontario, Canada

Post by Daniel » Fri Aug 21, 2009 5:59 am

if you are using wamp you should be able to lo0ad extension with the icon at the bottom right of your screen.

OpenCart®
Project Owner & Developer.


User avatar
Administrator

Posts

Joined
Fri Nov 03, 2006 6:57 pm

Post by dpDesignz » Tue Jun 08, 2010 7:25 am

I am using xampp. How do I turn this on?

http://dpDesignz.webs.com Web & Publication Designer


User avatar
New member

Posts

Joined
Thu Jun 03, 2010 1:45 pm
Location - Waikato, New Zealand

Post by Moggin » Thu Jun 10, 2010 4:21 am

dpDesignz wrote:I am using xampp. How do I turn this on?
Using this post as a ref: http://forum.opencart.com/viewtopic.php ... 970#p28548

In Xampplite, the file to edit is: xampplite\php\php.ini (probably xampp is similar)

Look for ;extension=php_curl.dll and remove the ; , then save, to activate cURL. Vimal advises that you must restart the Apache server for the change to take effect.

Hope this helps.... was just trying to do the same thing myself ;)

Active Member

Posts

Joined
Wed May 05, 2010 4:56 am

Post by dpDesignz » Thu Jun 10, 2010 4:34 am

Thanks for that. Yea I found that guide right after I posted and found it very helpful. But I just realized I never restarted my server. Thanks. :)

http://dpDesignz.webs.com Web & Publication Designer


User avatar
New member

Posts

Joined
Thu Jun 03, 2010 1:45 pm
Location - Waikato, New Zealand

Post by komputa » Thu Sep 13, 2012 4:55 pm

Daniel wrote:if you are using wamp you should be able to lo0ad extension with the icon at the bottom right of your screen.
After uploading to my www folder in my wamp installation, I created the user in phpmyadmin so that I will not use default root access and after which I created the database I wanted to use.

I started the installation and I was prompted to enable cURL which I did by clicking the WAMP Logo on the right handside of my status bar ---> PHP --> PHP Extensions --> php_curl. The server went off and on again and when I click the PHP Extensions again, the php_curl was marked active.

But when I restarted the installation the installation process, the software still prompts me that cURL is OFF

I restarted my WAMPSERVER,
Used ANOTHER browsers(including Chrome, Mozilla Firefox, IE and Opera)
I later restarted my computer

Despite all these, if I start OpenCart Installation again it will still tell me that cURL current status if OFF

I even copied the upload folder from another download, its still the same.

Please help me

Thank you for your anticipated attention

Emmanuel

Newbie

Posts

Joined
Thu Sep 13, 2012 4:28 pm

Post by arian7 » Thu Nov 08, 2012 3:22 pm

thank you Moggin for your post it is so sueful :)

Newbie

Posts

Joined
Thu Nov 08, 2012 3:11 pm

Post by exposl » Sat May 18, 2013 9:37 am

hei NO WARROIES

Just download the bug fixed url and replace that with your CURL.dill file..

You can download a fixed curl file from here

http://www.exposl.info/2013/04/curl-not ... -wamp.html

Cheers!!!

Newbie

Posts

Joined
Sat May 18, 2013 9:34 am
Who is online

Users browsing this forum: No registered users and 8 guests