Post by techhelp » Wed Nov 09, 2011 10:07 am

Class 'Modeltotaltax' not found in /home/xxxx/public_html/store/system/engine/loader.php on line 35

(line 35 =)
$this->registry->set('model_' . str_replace('/', '_', $model), new $class($this->registry));
} else {
trigger_error('Error: Could not load model ' . $model . '!');
exit();

Does anyone know the best way to repair this fatal error?

Newbie

Posts

Joined
Wed Nov 09, 2011 9:52 am

Post by i2Paq » Wed Nov 09, 2011 2:22 pm

And you think that with this info we can fix your issue?

Version of OC, clean install or upgrade, default or custom theme, etc. etc.?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by techhelp » Thu Nov 10, 2011 5:29 am

i2Paq wrote:And you think that with this info we can fix your issue?

Version of OC, clean install or upgrade, default or custom theme, etc. etc.?
1.5.1.3, clean install, default. Nothing else installed.

Newbie

Posts

Joined
Wed Nov 09, 2011 9:52 am

Post by Qphoria » Thu Nov 10, 2011 10:25 am

Means you are missing the catalog/model/total/tax.php file
Reupload it from the zip

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by techhelp » Thu Nov 10, 2011 4:18 pm

Yes I thought this too but it was there?

Is it a better way to upload the zipped file and unzip after the load?

Newbie

Posts

Joined
Wed Nov 09, 2011 9:52 am

Post by Qphoria » Thu Nov 10, 2011 8:49 pm

it can be if you do it that way through cpanel's file manager
Also be sure you upload in binary (not ascii) when uploading files

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by techhelp » Fri Nov 25, 2011 2:15 pm

Fatal error: Class 'Controllerlocalisationtaxclass' not found in /home/x/public_html/x/vqmod/vqcache/vq2-system_engine_front.php on line 45

running standard install 1.5.1. The localosation menu does not show Tax Class or Tax Rates. It had on install.

Newbie

Posts

Joined
Wed Nov 09, 2011 9:52 am

Post by Qphoria » Sat Nov 26, 2011 2:41 am

techhelp wrote:Fatal error: Class 'Controllerlocalisationtaxclass' not found in /home/x/public_html/x/vqmod/vqcache/vq2-system_engine_front.php on line 45

running standard install 1.5.1. The localosation menu does not show Tax Class or Tax Rates. It had on install.
Are you missing the file
admin/controller/localisation/tax_class.php?
If so, be sure you upload it from the 1.5.1 zip

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am
Who is online

Users browsing this forum: No registered users and 21 guests