Post by bikin4fun » Wed Jun 29, 2011 11:40 pm

I want to upgrade to latest version, I downloaded the script, it refers to upgrad.txt file in the compressed installation package but there is no such a txt file. How do I please upgrade from 1.4.9.3 to 1.5?

User avatar
Newbie

Posts

Joined
Sun Jun 05, 2011 1:26 am
Location - USA

Post by Miguelito » Thu Jun 30, 2011 5:13 am

Have you looked at this thread http://forum.opencart.com/viewtopic.php?f=2&t=33797

Also I think that you should first upgrade to 1.4.9.4 and after that to 1.4.9.5.

The Finnish OpenCart Forum
"Real programmers don't document. If it was hard to write, it should be hard to understand."


Active Member

Posts

Joined
Sun Jan 10, 2010 10:11 pm
Who is online

Users browsing this forum: No registered users and 3 guests