Post by JohnL » Tue May 24, 2011 7:02 am

I currently have a template installed on 1.4.7 and have had a few problems since I stuffed something up. I got one of the good posters here to fix it and all was fine. I then upgraded to 1.4.8b and another problem occured (not sure if it was present before the upgrade). Anyways I rolled it back to 1.4.7 and the issue still exists.

The guys I bought the template off no longer reply to emails so they are not much help so here is what I am thinking...

Upgrade to the latest version, purchase a new template that is funkier and more professional and install it. Now the stupid part....with upgrading to later versions and making the new template the default one, all the products will still be there - right? There should not be any change at all to any of the parameters set in the current working one - right?

I have spent so much time on this that I want to get it right and prepare as best as I can before I embark on the changes.

Cheers,

John

PS - with the upgrade to 1.4.8b should you see the "b" in the admin section for the version? I did not see it....

New member

Posts

Joined
Thu May 13, 2010 8:04 am

Post by Qphoria » Tue May 24, 2011 9:06 am

Not a stupid question.. but stupid not to check the FAQ section first:
http://forum.opencart.com/viewforum.php?f=141 ;)

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by JohnL » Tue May 24, 2011 12:32 pm

Thank you. Feeling kind of stoopid around about now...

New member

Posts

Joined
Thu May 13, 2010 8:04 am
Who is online

Users browsing this forum: No registered users and 7 guests