Post by oc5 » Tue Feb 08, 2011 4:55 pm

i'm having problem where all my products images no show & when i check the image's element, it auto set to my domain root (http://mydomain.com) but it suppose to be (http://mydomain.com/image/data/mypicture.jpg) i just move my entire site to a new web hosting. Please help me. Thanks. :(

i found another thing:
previously i created a folder name: /Banner N Header/dec 02.jpg
it has no problem viewing from front & back end.

now, i see my FTP folder change to: /BannerNHeader

it removed the words spacing, so my image can't locate properly. it is so confused, where i could make them sync, so my image location are correct with the server.

it seems, the server could not recognize the space & maybe big capital letter.
Desperately need help.
Thanks.

oc5
New member

Posts

Joined
Fri Jan 07, 2011 7:50 pm

Post by i2Paq » Tue Feb 08, 2011 7:34 pm

Always mention version of your OpenCart!
Always include a link if you are having a store front issue!


NEVER use spaces in image-names.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by openmycart.com » Wed Feb 09, 2011 3:23 am


Find and get many various of opencart modules, themes, mods, etc for your opencart store at http://www.openmycart.com/oc/, OPENCART SITE customization and Maintenance supports at here


User avatar
Active Member

Posts

Joined
Tue Oct 12, 2010 4:47 am


Post by oc5 » Wed Feb 09, 2011 5:46 pm

i've check my config file. everything seems ok, the matter now is, after the transfer, OC can't recognize the folder i've created inside the image folder that i previously created in my old host, i've /image/Banner N Header/imges 01.jpg
/image/newfolder1.
the product image source seems empty by itself after transfer. or it reset the img src to nothing. below is the product image link i copied. it just this line
<img src="" title="Elegant Light Pink" alt="Elegant Light ">Pink">

oc5
New member

Posts

Joined
Fri Jan 07, 2011 7:50 pm

Post by i2Paq » Wed Feb 09, 2011 7:34 pm

NEVER use spaces in file-names or folder-names.

ALWAYS use lower-case instead of UPERCASE.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by oc5 » Wed Feb 09, 2011 7:38 pm

Ok, i will remember that, but i will have a bad time renaming hundreds of my images. is there a solution for mass edit :) haha, if there is, it would be awesome :)

anyway, thanks for your reply (i2paq & Openmycart)

oc5
New member

Posts

Joined
Fri Jan 07, 2011 7:50 pm

Post by i2Paq » Wed Feb 09, 2011 7:46 pm

It think you will have to rename it manually, sorry for that.

Plus re-add these images to your products......

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by oc5 » Wed Feb 09, 2011 7:51 pm

Okay.., leave me no choice then :) thanks or your help i2Paq, very much appreciated.

oc5
New member

Posts

Joined
Fri Jan 07, 2011 7:50 pm
Who is online

Users browsing this forum: No registered users and 23 guests