Post by david3217 » Wed Feb 05, 2020 4:50 pm

Hi there
Have just downloaded opencart and am going through the installation process. When entering my database details I get a few errors.
I am running XAMMP on localhost until ready to go live.
I only have Mysql and not MYSQLI which I think the errors are referring to. There is no option to select Mysql in the dropdown when setting up database details.
Can anyone help please
Cheers
Last edited by david3217 on Thu Feb 06, 2020 3:06 pm, edited 1 time in total.

Newbie

Posts

Joined
Tue Apr 30, 2019 3:59 pm

Post by kestas » Wed Feb 05, 2020 5:07 pm

You should install XAMMP with the 7.0 or higher php version. Forget php5.

Custom OpenCart modules and solutions. You can write PM with additional questions... Extensions you can find here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am

Post by johnp » Wed Feb 05, 2020 6:25 pm

I.5 won't install on PHP 7 with the standard install folder. You need the updated one in the marketplace.

https://www.opencart.com/index.php?rout ... earch=php7

Opencart 1.5.6.5/OC Bootstrap Pro/VQMOD 2.6.1 lover, user and geek.
Affordable Service £££ - Opencart Installs, Fixing, Development and Upgrades
Plus Ecommerce, Marketing, Mailing List Management and More
FREE Guidance and Advice at https://www.ecommerce-help.co.uk


User avatar
Active Member

Posts

Joined
Fri Mar 25, 2011 10:25 am
Location - Surrey, UK
Who is online

Users browsing this forum: No registered users and 11 guests