Post by barnone » Fri Jan 04, 2019 8:20 am

Dealing with a webhost who has migrated over to PHP v7.2

Open cart was running 1.5.6.4.

Can I run this with php v7.2, or do I need to upgrade to OC 2.0 plus.

Thanks

Active Member

Posts

Joined
Wed Dec 26, 2012 11:49 am

Post by johnp » Fri Jan 04, 2019 5:08 pm

Ernie (IP_CAM) has covered this and has a fix. Look him up. Also try this:

https://www.opencart.com/index.php?rout ... encryption

My host runs Cpanel. They've activated the PHP version selector for me. I can select PHP 5 even though they have PHP 7 installed. You might want to ask your host if that can be enabled for you. That is if you have Cpanel.

Opencart 1.5.6.5/OC Bootstrap Pro/VQMOD 2.6.1 lover, user and geek.
Fast and Affordable Service for Opencart Installs, Fixing, Development and Upgrades
Plus Ecommerce, Marketing, Mailing List Management and More
https://www.asandwhenbusinessservices.co.uk


User avatar
Active Member

Posts

Joined
Fri Mar 25, 2011 10:25 am
Location - Surrey, UK
Who is online

Users browsing this forum: OSWorX and 23 guests