Post by chiquita87 » Thu Oct 20, 2016 6:15 pm

Hello.

I am absolute lend and had the whole time someone who has the shop for our company.

He's gone now.

I wanted to make an update of the shop today from 1.5.x to 2.3 today. Have previously saved all data via ftp. If I want to install the update, the following error message appears in the WEbbrowser:

SyntaxError: JSON Parse error: Unrecognized token '<' OK
Deprecated: mysql_connect (): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /www/htdocs/w00f1584/system/library/db/mysql.php on line 7
{\ "\" \ "\" \ "\" \ "\" \ "\") / Next & step = 2 "}


Can someone help me?

Newbie

Posts

Joined
Thu Oct 20, 2016 6:12 pm
Who is online

Users browsing this forum: No registered users and 17 guests