Page 1 of 1

Another VQmod 2.4.0 or later is already installed

Posted: Sun Oct 16, 2016 2:19 pm
by milezteg
I recently updated my OC 1.5.4.1 to 2.3.0.2. It was a major pain but everything seems to have worked ok. I installed VQmod and got most of my mods updated.

I noticed I started receiving these messages in my modifications log:

Code: Select all

2016-10-16 6:10:57 - Another VQmod 2.4.0 or later is already installed.
The files from vqmod/xml/*.xml are processed by the other VQmod!
I found the code that triggers this in '/admin/controller/extension/modification.php' but cannot make any sense of it:

Code: Select all

		if (class_exists('VQMod',false)) {
			if (VQMod::$directorySeparator) {
				return "Another VQmod 2.4.0 or later is already installed.";
			}
		}
Is this normal? My mods are working ok and I can't figure out what the issue is :(

Re: Another VQmod 2.4.0 or later is already installed

Posted: Sun Oct 23, 2016 2:29 am
by EvolveWebHosting
Have you tried clearing the system cache as well as the vqmod cache? It is indeed a strange issue.