Page 1 of 1

Error upgrade from 2.0.1.0 to current

Posted: Mon Jul 11, 2016 10:16 pm
by frama1234
upgrade-error.jpg

error screenshot - upgrade-error.jpg (45.26 KiB) Viewed 1525 times

hello,

can anyone help on this error attached? couldnt copy / paste the message!!

Re: Error upgrade from 2.0.1.0 to current

Posted: Mon Jul 25, 2016 10:17 am
by EvolveWebHosting

Re: Error upgrade from 2.0.1.0 to current

Posted: Mon Jul 25, 2016 6:15 pm
by carlorine11

Re: Error upgrade from 2.0.1.0 to current

Posted: Thu Sep 22, 2016 12:11 pm
by Hannah00
Upgrading to the latest version of OpenCart is a necessity for OpenCart users. If you want to upgrade opencart last version, users can consider OpenCart upgrade tool of LitExtension that supports to migrate data from 1.x, 2.x to the higher version automatically. User can avoid some general errors durung upgrading data.

Re: Error upgrade from 2.0.1.0 to current

Posted: Tue Sep 27, 2016 9:21 pm
by Avvici
Hannah00 wrote:Upgrading to the latest version of OpenCart is a necessity for OpenCart users. If you want to upgrade opencart last version, users can consider OpenCart upgrade tool of LitExtension that supports to migrate data from 1.x, 2.x to the higher version automatically. User can avoid some general errors durung upgrading data.
You and your team of spammers for the promotion of LitExtension are warned to stop spamming across the Open Cart forum. We have countless threads in which you are potentially misleading people in effort to promote your product. If you offer assistance, make it real and make sure it makes sense.