Post by kevinwhite94 » Wed Mar 23, 2016 2:24 am

I need to upgrade 1.4 to 1.5. I've read through the instructions time and time again but I can't figure this out!
The upgrade zip file here ( http://forum.opencart.com/download/file.php?id=10240 ) only seems to contain 3 files, a php file, sql file and a step by step txt file. Sorry for being dumb, but where are the other files I need to upgrade?!!

Please can someone help!!

Newbie

Posts

Joined
Wed Mar 23, 2016 2:14 am

Post by villagedefrance » Wed Mar 23, 2016 4:29 pm

Which version of 1.5 are you trying to upgrade to?
latest v1.5.6.4 (recommended)?

If yes, the upgrade script in v1.5.6.4 is very stable and backward compatible up to v1.3.2!

Simply upload ALL the new version files, but keep the 2 old "config.php" files.
Then type: <mydomain>/install/index.php in your browser.

That's it, simple as that.

OpenCart custom solutions @ https://villagedefrance.net


User avatar
Active Member

Posts

Joined
Wed Oct 13, 2010 10:35 pm
Location - UK
Who is online

Users browsing this forum: No registered users and 14 guests