Post by zelmacgroup » Sat Jun 05, 2010 4:02 am

Hello, I installed OC via file manager to /public_html/zelmaconlinestore.co.uk/store, however when I enter my url I get this:

Index of /

* store/

Please advise What need to do so that when I enter my url my store comes up instead of the directory . my store url is www.zelmaconlinestore.co.uk

Thanks

Newbie

Posts

Joined
Thu Jun 03, 2010 10:01 pm

Post by i2Paq » Sat Jun 05, 2010 4:46 am

zelmacgroup wrote:Hello, I installed OC via file manager
What file-manager are we talking about?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by dpDesignz » Sat Jun 05, 2010 7:40 am

zelmacgroup wrote:Hello, I installed OC via file manager to /public_html/zelmaconlinestore.co.uk/store, however when I enter my url I get this:

Index of /

* store/

Please advise What need to do so that when I enter my url my store comes up instead of the directory . my store url is http://www.zelmaconlinestore.co.uk

Thanks
My guess is that you are wanting to have your site entirely the store. If this is so, you need to unzip your opencart_v1.4.7.zip. Once this unzipped you need to go into the extracted folder. In there are the instructions on how to install OC. Firstly upload the folder "upload" into your public_html. Don't put it in you store folder unless you are wanting to add it to a current site. Once this is done, direct your browser to your homepage and it should give you the install procedure. Follow this through and you should be sweet. But remember, once you are finished installing it, DELETE your install folder from your server.

Hope this has helped

dpDesignz

http://dpDesignz.webs.com Web & Publication Designer


User avatar
New member

Posts

Joined
Thu Jun 03, 2010 1:45 pm
Location - Waikato, New Zealand

Post by zelmacgroup » Sat Jun 12, 2010 5:42 am

Thanks dpdesign,

Luckily, i used softacolus software to install and it worked so fast and easily

Thanks

:)

Newbie

Posts

Joined
Thu Jun 03, 2010 10:01 pm

Post by dpDesignz » Sat Jun 12, 2010 8:49 am

zelmacgroup wrote:Thanks dpdesign,

Luckily, i used softacolus software to install and it worked so fast and easily

Thanks

:)
:). Glad I could help

http://dpDesignz.webs.com Web & Publication Designer


User avatar
New member

Posts

Joined
Thu Jun 03, 2010 1:45 pm
Location - Waikato, New Zealand
Who is online

Users browsing this forum: No registered users and 10 guests