Post by Amok » Sat Oct 25, 2014 7:14 pm

Hi,

i'm going crazy with configuring the tax stuff in 1.5.6.4 ... did the following:
  • Installed a fresh 1.5.6.4
  • Just edited the existing tax classes (from the demo data, just changed the 17.5% UK to 19% and switched the geo stuff from uk to germany)
  • Deleted demo categories & products
  • Display Prices with tax = yes
  • Added a test product with a net price of 1.0000
My test product is displayed in the shop with a price

0.94
(ex.tax: 0.79)

... that's wrong ... because it should be a net price of 1.00 + 19% tax = 1.19

1.19
(ex.tax: 1.00)

Deleted the whole installation and started again ... followed some tutorials here ... same result ... where's my fault?

Thanks for any help!
Last edited by OSWorX on Sat Oct 25, 2014 7:46 pm, edited 1 time in total.
Reason: moved to correct forum

New member

Posts

Joined
Fri Sep 28, 2007 5:20 am

Post by granddaddy » Sat Oct 25, 2014 9:00 pm

Have a look at your currency settings. If you've changed the default currency to German DM then you've probably forgotten to change it's exchange rate to 1.000000
It multiplies those rates against all prices, so your default currency always should have a rate of 1.000000

Active Member

Posts

Joined
Sat Feb 18, 2012 5:48 pm

Post by Amok » Sat Oct 25, 2014 9:40 pm

Bow! Bow! Bow!

I would have never ever looked into the currency part ... thank you so much for killing my headache :D

New member

Posts

Joined
Fri Sep 28, 2007 5:20 am
Who is online

Users browsing this forum: No registered users and 8 guests