Post by one22six » Wed Mar 31, 2010 1:29 pm

Opencart 1.4.4
PHP 5.2.8
MySQL 5.0
All the installation requirements are met except for the Magic_Quotes_GPC and it is turned off in the PHP.ini

I have installed Opencart 1.4.4 successfuly buth when i go to store or admin page all I get are couple of escape characters on top of the screen. No browser error or anything. This is hosted on Godaddy site.
anybody knows what am i doing wrong??
http://www.store9000.com http://www.store9000.com/admin http://www.store9000.com/info

--------------------------
php.ini
--------------------------
magic_quotes_gpc = Off;
register_globals = Off;
default_charset = UTF-8;
memory_limit = 64M;
max_execution_time = 18000;
max_upload_filesize = 100M;
safe_mode = Off;
mysql.connect_timeout = 20;
session.use_cookies = On;
session.use_trans_sid = Off;
session.gc_maxlifetime = 12000000;

David

Newbie

Posts

Joined
Tue Mar 30, 2010 10:51 am

Post by haltex » Wed Mar 31, 2010 6:01 pm

Hello, try to switch off compression, opencart using compresion as default setting and if your server using it too then page wont open properly.
add to .htaccess:

php_value output_handler Off


Try it maybe will help you.

Newbie

Posts

Joined
Tue Mar 23, 2010 3:20 am

Post by p4m » Wed Mar 31, 2010 7:26 pm

If you renamed the .htaccess.txt to .htaccess. then rename it to .txt , maybe it solves the problem.

p4m
New member

Posts

Joined
Mon May 04, 2009 7:53 pm

Post by Qphoria » Wed Mar 31, 2010 9:20 pm

if you view the source of that page, it looks like it is trying to show some sort of godaddy advertisement

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by one22six » Thu Apr 01, 2010 3:22 am

Thank You all for replying.

I had not changed the .htaccess.txt to .htaccess. However I renamed the file to .htaccess and it didn't make any difference. Both Store and Admin pages display blank page.
-----------------------------------------------------------------------------------------
The http://www.store9000.com/info shows that the "output_handler" is NULL.
If I add the line:
php_value output_handler Off
to the .htaccess file I will receive error 500:
"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request."
----------------------------------------------------------------------------------------------
Currently the web hosting I'm using is a free hosting and that's why there is Godaddy advertisment on top of the page.

Newbie

Posts

Joined
Tue Mar 30, 2010 10:51 am

Post by i2Paq » Thu Apr 01, 2010 5:46 pm

I hate it when someone post his question all over the place!!

This is my reply from another topic you hijacked.
one22six wrote:I have the same problem. I finished successful install of opencart 1.4.4 but the store and admin page is blank.
http://www.store9000.com
Haven't found any solution yet.
I can't believe the installation doesn't check for correct php configuration before the installation.
Are there any logs that one can look for some clues??

david

It looks like your hoster has some advertizemend running on your site and maybe that is causing the problem.

Code: Select all

‹</iframe></noscript></object></layer></span></div></table></body></html><!-- adsok -->
<script language='javascript' src='https://a12.alphagodaddy.com/hosting_ads/gd01.js'></script>

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by one22six » Fri Apr 02, 2010 4:25 am

My appology for adding a comment to another post; I was simply frustrated with this issue. :(

Anyhow, the problem was the advertising code that was injected to every page on my website. I upgraded my hosting account and now everything works fine.
http://www.store9000.com/windex.php

Case closed!
Thank you all for your help.
David

Newbie

Posts

Joined
Tue Mar 30, 2010 10:51 am
Who is online

Users browsing this forum: No registered users and 9 guests