Post by bizzebee » Thu Jul 10, 2014 2:15 pm

I just upgraded to 1.5.6.4 and I need help. I can't get rid of the following error after install:

Notice: Undefined index: en in /hsphere/local/home/c162070/beautimashomeandbody.com/eshop/index.php on line 178Notice: Undefined index: en in /hsphere/local/home/c162070/beautimashomeandbody.com/eshop/index.php on line 179Notice: Undefined index: en in /hsphere/local/home/c162070/beautimashomeandbody.com/eshop/index.php on line 182Notice: Undefined index: en in /hsphere/local/home/c162070/beautimashomeandbody.com/eshop/index.php on line 183Notice: Error: Could not load language ! in /hsphere/local/home/c162070/beautimashomeandbody.com/eshop/system/library/language.php on line 39

Does anyone have any suggestions on how to resolve? Thank you

User avatar
New member

Posts

Joined
Sun Feb 20, 2011 9:54 pm

Post by florinsith » Thu Jul 10, 2014 7:10 pm

Hello, go in admin at system > localisation > languages and check if you have english installed.

Image
My Extensions - SuperTheme - Opencart templates - Opencart modules


User avatar
Expert Member

Posts

Joined
Fri May 14, 2010 2:36 am


Post by bizzebee » Fri Jul 11, 2014 1:35 am

Yes...the english files are installed but error message is still there

User avatar
New member

Posts

Joined
Sun Feb 20, 2011 9:54 pm

Post by bizzebee » Sun Jul 13, 2014 8:19 am

bizzebee wrote:Yes...the english files are installed but error message is still there
Thank you for your suggestion; however, I was able to resolve this issue simply by turning on the language extension.

User avatar
New member

Posts

Joined
Sun Feb 20, 2011 9:54 pm
Who is online

Users browsing this forum: No registered users and 8 guests