Post by jmagro » Sat May 31, 2014 11:35 am

Just installed clean version of OC 1.5.6.4 and I have a product where you would upload a file. I've specified the allowed filetypes under Systems > Settings > Server but I'm still getting an error when I try to upload a file. Link to an example is here: http://poolmats.net/customization (try to upload a regular jpg file)

I've added every single file extension I can think of but still says invalid. It's not the file, I've tried several different files. The extensions I've added are:
.jpg
.JPG
.jpeg
.eps
.psd
.ai
.pdf
.tif
.tiff
jpg
jpeg
JPG
tif
tiff
ai
eps
pdf
psd

New member

Posts

Joined
Thu May 12, 2011 3:31 am

Post by pprmkr » Sat May 31, 2014 12:32 pm

Default values for Allowed File Extensions:

Code: Select all

txt
png
jpe
jpeg
jpg
gif
bmp
ico
tiff
tif
svg
svgz
zip
rar
msi
cab
mp3
qt
mov
pdf
psd
ai
eps
ps
doc
rtf
xls
ppt
odt
ods
And values for Allowed File Mime Types:

Code: Select all

text/plain
image/png
image/jpeg
image/jpeg
image/jpeg
image/gif
image/bmp
image/vnd.microsoft.icon
image/tiff
image/tiff
image/svg+xml
image/svg+xml
application/zip
application/x-rar-compressed
application/x-msdownload
application/vnd.ms-cab-compressed
audio/mpeg
video/quicktime
video/quicktime
application/pdf
image/vnd.adobe.photoshop
application/postscript
application/postscript
application/postscript
application/msword
application/rtf
application/vnd.ms-excel
application/vnd.ms-powerpoint
application/vnd.oasis.opendocument.text
application/vnd.oasis.opendocument.spreadsheet

User avatar
Active Member

Posts

Joined
Sat Jan 08, 2011 11:05 pm
Location - Netherlands
Who is online

Users browsing this forum: No registered users and 14 guests