Post by cabachona » Wed Jan 29, 2014 5:19 pm

I have kept my Opencart software updated and have just updated to the latest 1.5.6.1. version. I have the latest VQmod which is 2.4.1. and the latest Openshop version. Nothing has changed for my Open cart for the past couple of years except that I continue to upgrade about a month after each new upgrade is available.

Last time and this time I have noticed that I am unable to delete any of my products. I have a great many products which need deleting and all I am able to do is to disable them. Is there a bug in the latest two versions? Or am I doing something wrong here?

Would be appreciative if anyone could shed some light onto this problem please as otherwise, I love using this software.

User avatar
Newbie

Posts

Joined
Wed Apr 13, 2011 9:04 am
Location - Sydney, Australia

Post by andrei.bogdan » Wed Jan 29, 2014 6:14 pm

Hi,

Does it raise an error when deleting?
I think it's related to your update, maybe a foreign key constraint exists in the product database tables.
Can you check the log file located in

Code: Select all

system\logs\error.txt
Andrei

Andrei
andrei.opencart[at]yahoo.com
Themes and Extensions


Active Member

Posts

Joined
Mon Mar 25, 2013 4:52 am

Post by cabachona » Tue Feb 04, 2014 1:59 pm

Hi Andrei,
I have checked the error logs and nothing like that exists. I have had this error for the last two updates, I was hoping it would soon disappear as I must teach a newbie how to add, delete, and edit the products and categories while I move onto other fields. It is not that easy to say, well, you'll just have to disable it until something else shows up and we can update it and it will all work. :(

No it does not raise an error message - it just goes to the Google page..??

User avatar
Newbie

Posts

Joined
Wed Apr 13, 2011 9:04 am
Location - Sydney, Australia
Who is online

Users browsing this forum: No registered users and 8 guests