Post by been_1990 » Mon Feb 15, 2010 8:47 pm

I have just installed Opencart, but I can't see images and javascript wont work. What can I do to remedy this situation?

Newbie

Posts

Joined
Mon Feb 15, 2010 8:45 pm

Post by i2Paq » Mon Feb 15, 2010 8:53 pm

Did anything strange happend during installation?

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by Killerj » Mon Feb 15, 2010 9:03 pm

been_1990 wrote:I have just installed Opencart, but I can't see images and javascript wont work. What can I do to remedy this situation?
Well, It would be nice if you can provide URL !

Anyways, Check Folder Permissions through File Manager. It should be 7-5-5 i believe.

New member

Posts

Joined
Wed Nov 04, 2009 10:04 am

Post by been_1990 » Mon Feb 15, 2010 10:25 pm

Here's the URL: http://loja.felizbahia.org

Nothing strange happened, only had to change folder's permissions, mostly to 757. I dont know exactly how this permissions work.

Newbie

Posts

Joined
Mon Feb 15, 2010 8:45 pm

Post by Qphoria » Mon Feb 15, 2010 11:08 pm

why not change it back to what it was? try 755 or 777

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by been_1990 » Tue Feb 16, 2010 7:32 pm

Well, when I extracted the files (web file manager), the permissions where set to 544 I think. It doesn't matter what permissions I give to the folders and files, no images are shown, not even the CSS seems to work.

Newbie

Posts

Joined
Mon Feb 15, 2010 8:45 pm

Post by Cyberdude » Thu Feb 18, 2010 3:39 pm

Check your htaccess file.

Is it enabled? or is it still .htaccess.txt ???

Try to rename to .htacess

Logohunt.Net, Get Amazing custom logo designs for your business in just a few Hours! Start a online logo design contest for only $29 and watch designer logos roll in the same day!


User avatar
Active Member

Posts

Joined
Wed Feb 03, 2010 10:39 pm
Location - Belgium

Post by been_1990 » Mon Feb 22, 2010 6:13 am

That was the problem. Thanks! ;D

Newbie

Posts

Joined
Mon Feb 15, 2010 8:45 pm

Post by Cyberdude » Mon Feb 22, 2010 6:15 am

You are welcome.

:D

Logohunt.Net, Get Amazing custom logo designs for your business in just a few Hours! Start a online logo design contest for only $29 and watch designer logos roll in the same day!


User avatar
Active Member

Posts

Joined
Wed Feb 03, 2010 10:39 pm
Location - Belgium

Post by mcattell » Wed Feb 27, 2013 10:37 pm

Cyberdude wrote:Check your htaccess file.

Is it enabled? or is it still .htaccess.txt ???

Try to rename to .htacess
hi sorry but i have the same problem, were can i find the htaccess file ???
thanks for your support

Newbie

Posts

Joined
Wed Feb 27, 2013 10:09 pm
Who is online

Users browsing this forum: No registered users and 6 guests