Post by mteverest » Thu Aug 08, 2013 11:17 am

Hi, I'm trying to download OpenCart v1.5.6 since yesterday from the link provided at download section of OpenCart.com. I've attempted for more than 20 times but each time download interrupts. Some time it downloads 2mb some time 4mb. It seem there is problem at github.com where opencart is hosted. I also tried downloading with DAP but no luck. I also tried to download older version to check but encounter same problem.

I have no problem in my internet and i've not faced any issue to download other file. I just dowloaded and install the Joomla 3.1.5 without any issue.

I searched at googlecode for new version but there is a notice that its moved to github.com. I tried downloading older OpenCart from googlecode and it was downloaded without any error.

Is it possible to put a copy of OpenCart v1.5.6 in google code so i can download and use.

Many thanks to OpenCart team for such a great product....

User avatar
Newbie

Posts

Joined
Sat May 17, 2008 8:46 am
Location - Dhulikhel, Nepal

Post by cwswebdesign » Thu Aug 08, 2013 11:27 am

OpenCart doesn't use Google Code any more. If I were you, I'd download 1.5.5.1 vs. 1.5.6 as this is not fully debugged and a lot of people are not liking it.

DL

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.

Thanks!


User avatar
Active Member

Posts

Joined
Sun Dec 11, 2011 12:26 am
Location - USA

Post by mteverest » Thu Aug 08, 2013 11:39 am

I tried to download 1.5.5.1 but faced same problem. I'm trying to download 1.5.6 just to test and not for production website.

User avatar
Newbie

Posts

Joined
Sat May 17, 2008 8:46 am
Location - Dhulikhel, Nepal

Post by cwswebdesign » Thu Aug 08, 2013 8:42 pm

mteverest wrote:I tried to download 1.5.5.1 but faced same problem. I'm trying to download 1.5.6 just to test and not for production website.
Not sure then. I haven't tried to download either for a couple of weeks now.

DL

This account is inactive. Look for us under the name 'EvolveWebHosting' and contact us under that username.

Thanks!


User avatar
Active Member

Posts

Joined
Sun Dec 11, 2011 12:26 am
Location - USA

Post by MarketInSG » Fri Aug 09, 2013 12:07 am

it might had been an issue with git. I don't remember any other issues on git at the moment.


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by tranconghoan » Mon Aug 12, 2013 3:44 pm

The github makes me sick. I really hate it now.

Dầu cá omega 3: http://dongthai.vn/megacardio-omega-3-fish-oil-dau-ca
Giảm cân LIC: http://voila.vn/LIC-vien-uong-giam-can


New member

Posts

Joined
Mon Dec 12, 2011 10:15 am

Post by jenniferhart » Tue Aug 13, 2013 12:15 am

I also got this same error few days back. And it's not very surprising since version 1.5.6 is just an alternative to the making of version 2.0. After reading this news to the site below:

http://www.techyv.com/questions/opencar ... terruption

I reverted back to the old 1.5.5.1. I will just wait for the release of 2.0.

Newbie

Posts

Joined
Mon Aug 12, 2013 11:33 pm
Who is online

Users browsing this forum: No registered users and 12 guests