Post by pixelclassics » Mon Jul 29, 2013 10:07 pm

Hello

I'm trying to protect admin via cpanel, but it's not working. I can confirm that the correct folder is protected via cpanel as indicated by the padlocked folder icon.

I found that this creates a new .htaccess file and renames my current one to htaccess, however now when trying to access admin my website states 'page not found'.

Any ideas where I am going wrong please?

Thank you

Pixel Classics - Retro games at retro prices!


Newbie

Posts

Joined
Thu Jul 25, 2013 10:58 pm

Post by MarketInSG » Tue Jul 30, 2013 12:00 pm

you will need to add an unauthorized access 401 line to the main .htaccess file


User avatar
Guru Member

Posts

Joined
Wed Nov 16, 2011 11:53 am
Location - Singapore

Post by amralipro » Fri Sep 11, 2020 12:34 pm

MarketInSG wrote:
Tue Jul 30, 2013 12:00 pm
you will need to add an unauthorized access 401 line to the main .htaccess file
Thank you for this note, it is worked for me when I tried it.

Newbie

Posts

Joined
Sat Mar 28, 2020 3:33 am

Post by johnp » Fri Sep 11, 2020 4:45 pm

I use this for admin security. It works like a charm:

https://www.opencart.com/index.php?rout ... _license=0

Opencart 1.5.6.5/OC Bootstrap Pro/VQMOD 2.6.1 lover, user and geek.
Affordable Service £££ - Opencart Installs, Fixing, Development and Upgrades
Plus Ecommerce, Marketing, Mailing List Management and More
FREE Guidance and Advice at https://www.ecommerce-help.co.uk


User avatar
Active Member

Posts

Joined
Fri Mar 25, 2011 10:25 am
Location - Surrey, UK
Who is online

Users browsing this forum: No registered users and 13 guests