Post by jackie » Tue Jul 16, 2013 6:01 am

Hi - I need to install an extension but it only works with vqmod 2.3 -
I have VQ mod 2.2 onboard already.


Does anyone know if vqmod 2.3 will work with OC 1.5.4.1?

thank you very much

New member

Posts

Joined
Thu Mar 01, 2012 11:26 pm
Who is online

Users browsing this forum: No registered users and 19 guests