Post by tommyla » Thu Jan 28, 2010 9:40 pm

why can it be so hard?
what about just making the "Backup & Restore" to support older versions?
that way people wont need to modify code every singel time they want to upgrade form a older version!

and how do we find the current installed version? :O

Active Member

Posts

Joined
Wed Jul 22, 2009 9:49 pm
Location - Norway

Post by ckpepper02 » Thu Jan 28, 2010 10:36 pm

I don't think you can find out the version. I saw somewhere that it wasn't included in the database. The way I found mine was to look at the old zip file I downloaded when I first installed it.

User avatar
New member

Posts

Joined
Wed Jul 22, 2009 8:35 pm

Post by Qphoria » Thu Jan 28, 2010 10:57 pm

hopefully 1.4.1 starts adding the version. Ideally it will be in the index.php file as a simple constant, right at the top:

Code: Select all

define('VERSION', '1.4.1');

Image
Donate!|OpenCart Basics|GeoZones
Image


User avatar
Administrator

Posts

Joined
Tue Jul 22, 2008 3:02 am

Post by perfectten » Mon Feb 01, 2010 4:05 pm

how do i upgrade from 1.2.9 to 1.4
i'm a new user
www.perfecttennails.com

http://www.perfecttennails.com


User avatar
Newbie

Posts

Joined
Fri Jul 31, 2009 12:25 am
Location - sweden

Post by i2Paq » Mon Feb 01, 2010 4:11 pm

I have added the version info to the bottom of the Dutch Admin translation.

Norman in 't Veldt
Moderator OpenCart Forums

_________________ READ and Search BEFORE POSTING _________________

Our FREE search: Find your answer FAST!.

[How to] BTW + Verzend + betaal setup.


User avatar
Global Moderator

Posts

Joined
Mon Nov 09, 2009 7:00 pm
Location - Winkel - The Netherlands

Post by perfectten » Mon Feb 01, 2010 4:59 pm

i want 1.4.1

http://www.perfecttennails.com


User avatar
Newbie

Posts

Joined
Fri Jul 31, 2009 12:25 am
Location - sweden
Who is online

Users browsing this forum: No registered users and 14 guests