Post by deNovo » Fri Apr 02, 2021 4:41 am

We recently changed our domain name from store.vesterheim.org to oldstore.vesterheim.org. I updated the config.php file and the admin/config.php file and the .htaccess file. I cleared the vqmod cache file via FTP as well. We can see the site on the front end and we can see the login screen on the back end but when we try and login we get ERR_CONNECTION_REFUSED in Chrome. Is there somewhere else we need to go to fix the connection? We are using OpenCart 1.5.5.1

Newbie

Posts

Joined
Fri Apr 02, 2021 4:33 am

Post by johnp » Fri Apr 02, 2021 5:03 pm

Post the contents of your admin config file but leave out any passwords.

Opencart 1.5.6.5/OC Bootstrap Pro/VQMOD 2.6.4 lover, user and geek.
Affordable Service £££ - Opencart Installs, Fixing, Development and Upgrades
Plus Ecommerce, Marketing, Mailing List Management and More
FREE Guidance and Advice at https://www.ecommerce-help.co.uk


User avatar
Active Member

Posts

Joined
Fri Mar 25, 2011 10:25 am
Location - Surrey, UK

Post by EvolveWebHosting » Fri Apr 09, 2021 10:55 pm

deNovo wrote:
Fri Apr 02, 2021 4:41 am
We recently changed our domain name from store.vesterheim.org to oldstore.vesterheim.org. I updated the config.php file and the admin/config.php file and the .htaccess file. I cleared the vqmod cache file via FTP as well. We can see the site on the front end and we can see the login screen on the back end but when we try and login we get ERR_CONNECTION_REFUSED in Chrome. Is there somewhere else we need to go to fix the connection? We are using OpenCart 1.5.5.1
The ERR_CONNECTION_REFUSED would imply that the database username password is incorrect. Also, make sure you don't have a type and you're not missing a ' or / at the end of the URL.

Image
50% Off SSD Shared Hosting w/ cPanel
Detailed guide on how to install Opencart


User avatar
Active Member

Posts

Joined
Fri Mar 27, 2015 11:13 pm
Location - Denver, Colorado, USA
Who is online

Users browsing this forum: No registered users and 6 guests