Post by sandy » Fri Jun 19, 2020 7:17 pm

reworking on my website
so upgrading it from 1.5 to 1.565

should I copy all files ( overwrite) old existing files.
No I don't know if any changes were made
but something we can always work on.

just use the config admin/config from old 1.5

will that be okay?

or I might get error


in database I only need products and category data.,

because last one month i have been adding products

Thankyou

Active Member

Posts

Joined
Thu Apr 01, 2010 10:06 pm

Post by xxvirusxx » Fri Jun 19, 2020 8:25 pm

sandy wrote:
Fri Jun 19, 2020 7:17 pm
so upgrading it from 1.5 to 1.565
Why not 2.3.0.2?

My converted modules | Opencart 3.0.3.3 |Buy me a beer | Contact me on Skype


User avatar
Expert Member

Posts

Joined
Tue Jul 17, 2012 10:35 pm
Location - RO
Who is online

Users browsing this forum: No registered users and 5 guests