Post by chapster5 » Wed Aug 08, 2018 10:28 pm

Trying to upgrade OC 1.5.5.1 to 2.3.0.2 followed the instructions on the OC site Upgrade came back as completed sucessfully now when you load the site you get the following errors:

Code: Select all

Warning: mysqli::query(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 18Warning: DB\MySQLi::query(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 20Notice: Trying to get property of non-object in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/catalog/model/extension/event.php on line 6Warning: Invalid argument supplied for foreach() in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/catalog/controller/startup/event.php on line 9Warning: mysqli::real_escape_string(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 45Warning: mysqli::query(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 18Warning: DB\MySQLi::query(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 20Notice: Trying to get property of non-object in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/catalog/model/design/layout.php on line 6Warning: mysqli::real_escape_string(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 45Warning: mysqli::query(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 18Warning: DB\MySQLi::query(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 20Notice: Trying to get property of non-object in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/catalog/model/design/layout.php on line 16Warning: Invalid argument supplied for foreach() in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/catalog/controller/common/column_left.php on line 48Error: A theme has not been assigned to this store!Warning: mysqli::close(): Couldn't fetch mysqli in /home/jpcs/www.lymmengineparts.co.uk/oc3upgdev/system/library/db/mysqli.php on line 61
I've tried defining a port under config.php but that just returns a HTML 500 error?

Anyone any ideas?

Cheers

Newbie

Posts

Joined
Thu Apr 04, 2013 7:30 am

Post by straightlight » Thu Aug 09, 2018 12:10 am


The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by kestas » Thu Aug 09, 2018 2:27 am

Trying to upgrade OC 1.5.5.1 to 2.3.0.2 followed the instructions on the OC site Upgrade came back as completed sucessfully now when you load the site you get the following errors:
If you are not familiar with coding, the best way ask for the support in the commercial forum I think.

Custom OpenCart modules and solutions. Just PM me... Extensions you can find here and here


Active Member

Posts

Joined
Tue Oct 12, 2010 2:23 am
Who is online

Users browsing this forum: No registered users and 9 guests