Post by rahdeal » Mon Jul 09, 2018 8:48 am

I thought I had made a backup but apparently I am missing upgrade files+procedures for 1.3.0 to 1.3.4. Ultimately I plan to upgrade to 2.3 and then to 3.0.

I think the easy upgrade 1.3.0 to 1.3.2 - viewtopic.php?f=19&t=5999 should work, though I dont have core files to download from opencart.
The easy Upgrade from 1.3.2 to 1.3.4 viewtopic.php?t=8301 zip file provided by Qphoria is corrupted.

Not had much luck locating any legacy versions of opencart, if anyone could help me out; greatly appreciate it.

Thanks,
- Rahdeal

Newbie

Posts

Joined
Mon Jul 09, 2018 8:12 am

Post by straightlight » Mon Jul 09, 2018 10:23 pm

Ouch … that is pretty old … no longer supported in fact …

I would rather suggest to hire a professional by creating a new request in the Commercial Support section of the forum to do the work as a custom job in this case.

The most generated errors being found on Opencart forum originates from contributed programming.

Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 33 guests