Post by rale » Sat Nov 18, 2017 9:50 pm

Hello!
I need help for data feed , please check this:

This is info from page:
Warning: require_once(/home/nadohvat/public_html/system/library/customer.php): failed to open stream: No such file or directory in /home/nadohvat/public_html/datafeed_shopmania_opencart.php on line 126

Fatal error: require_once(): Failed opening required '/home/nadohvat/public_html/system/library/customer.php' (include_path='.:/usr/lib64/php') in /home/nadohvat/public_html/datafeed_shopmania_opencart.php on line 126

I cant fix that, and this is page where is code:
https://www.nadohvatruke.rs/datafeed_sh ... encart.php or use file from post to check.
My OC is 2.0 and this file is for 1.5 but i need use that and fix errors.
if any know what need to do, please help.

Attachments


Newbie

Posts

Joined
Sun Apr 17, 2016 1:44 am

Post by straightlight » Sat Nov 18, 2017 10:56 pm

The 4 decimal value version of Opencart has not been provided. Either the defined server path is invalid from your config.php and admin/config.php file or you have incomplete / corrupted files of Opencart. See if the system/library/customer.php file does exist on your file server. If not, re-upload all files from your host file manager console by extracting the downloaded ZIP file from opencart.com or from Github Opencart - not over FTP. This should resolve the problem.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON

Post by rale » Sat Nov 18, 2017 11:50 pm

Thank you, i havent that file on my OC, i go to try to fix.

Newbie

Posts

Joined
Sun Apr 17, 2016 1:44 am

Post by rale » Wed Nov 22, 2017 5:36 pm

i add that files and script not work properly, now is problem with special prices, but when administrators from shopmania off special prices, script work good.
What can be problem now?

Newbie

Posts

Joined
Sun Apr 17, 2016 1:44 am

Post by straightlight » Wed Nov 22, 2017 7:10 pm

rale wrote:
Wed Nov 22, 2017 5:36 pm
i add that files and script not work properly, now is problem with special prices, but when administrators from shopmania off special prices, script work good.
What can be problem now?
You'd need to be more specific and detailed about the issue you're encountering in order to assist you.

The most generated errors being found on Opencart forum originates from contributed programming. The increased counters are caused by posted redundancies of the same solutions that were already provided prior.

F. Rules:

- viewtopic.php?f=176&t=200480
- viewtopic.php?f=176&t=200804


Regards,
Straightlight


Legendary Member

Posts

Joined
Mon Nov 14, 2011 11:38 pm
Location - Canada, ON
Who is online

Users browsing this forum: No registered users and 2 guests