Post by MugMan » Fri Mar 31, 2017 9:27 pm

Hi

I see that there are a few Myhermes modules ... but none say they are compatible for OC 2.3.0.2

Is there an update that will allow any to work ?

Thanks

Roy

New member

Posts

Joined
Sat Mar 18, 2017 3:45 pm
Who is online

Users browsing this forum: No registered users and 3 guests