Page 1 of 1

Multi Flat Rate Shipping error

Posted: Mon Dec 12, 2016 2:57 am
by carlito2727
trying to figure out how to use multi flat rate shipping with a fresh new installation of opencart 2.3.0.2

Uploaded all the files and also the xml fix from their download page and still getting the following error.

Fatal error: Class 'Controllerextensionshippingmultiflatrate' not found in /home/content/46/7350046/html/swrlstore2/system/storage/modification/system/engine/action.php on line 43

anyone else having this issue with multi flat rate shipping extension?

Re: Multi Flat Rate Shipping error

Posted: Mon Dec 12, 2016 4:07 am
by thekrotek
Might be a well known OC 2.3 compatibility issue. Try to download OpenCart 2.3 Compatibility Fixes extension on the OpenCart Store

Might help.

Re: Multi Flat Rate Shipping error

Posted: Mon Dec 12, 2016 11:28 pm
by Johnathan
If this is my Multi Flat Rate Shipping, please contact me with your order number at the e-mail address in the extension files, or the "contact" link in the extension description (www.getclearthinking.com/contact), for support with extension issues.

It's likely just an issue with the compatibility fix. You probably installed it after the extension, or you installed the ocMod version and didn't click "Refresh" in Extensions > Modifications afterwards. Try doing that, then click "Uninstall" and "Install" for the extension in Extensions > Shipping. If you have trouble after that, e-mail me and I can take a look, as long as it's my extension.

Re: Multi Flat Rate Shipping error

Posted: Tue Dec 13, 2016 8:19 am
by carlito2727
Johnathan wrote:If this is my Multi Flat Rate Shipping, please contact me with your order number at the e-mail address in the extension files, or the "contact" link in the extension description (http://www.getclearthinking.com/contact), for support with extension issues.

It's likely just an issue with the compatibility fix. You probably installed it after the extension, or you installed the ocMod version and didn't click "Refresh" in Extensions > Modifications afterwards. Try doing that, then click "Uninstall" and "Install" for the extension in Extensions > Shipping. If you have trouble after that, e-mail me and I can take a look, as long as it's my extension.
Hi Jonathan, yes this is your extension and I tried uninstalling and reinstalling and I keep getting the exact same error. I also sent an email via your website with all details.

Re: Multi Flat Rate Shipping error

Posted: Tue Dec 13, 2016 11:41 pm
by Johnathan
I replied to your e-mail, so I can assist you with getting it working that way. Let me know if you don't get the e-mail for some reason.